読者です 読者をやめる 読者になる 読者になる

argius note

プログラミング関連

開発しています



ユニット結成:Eclipse3.0.1+NetBeans5.0

Java Eclipse

両方立ち上げつつ、GUIエディタはNetBeansで、その他はEclipseで。VEって、あまり好きじゃないので。NetBeansはエディタが使いづらい。両方に使い慣れる必要もないから、これで良いでしょ。メモリが大容量なのでなんとかなってる。
Eclipseは一応、3.0.1, 3.1.1, 3.2.0 を入れているけど、3.1以降の設定ダイアログが使いづらい、というか見た目が何か嫌なのであまり使ってません。バージョン4系が出るまではこれで行くのかな。