読者です 読者をやめる 読者になる 読者になる

argius note

プログラミング関連

開発しています



Java6 + Eclipse3.0.1 は使えない?

Java Eclipse

Java6(build 1.6.0-b105)入れてから、初めてEclipse3.0.1を起動したんですが、エラーで起動しません。下記のエラーが出ています(StackTraceは省略)。

java.lang.ClassFormatError: Truncated class file

対策は、単にVMをJava1.4or1.5にすれば良いので、特に困ってはいませんが、ちょっと意外だったので。